debian flash player AMD x64

Debian flash player

Debian 5.0 'Lenny' amd64

На данный момент не поддерживается Adobe.

Однако, есть обход:

# aptitude install fakeroot binutils nspluginwrapper ia32-libs 


Скачайте и установите данный скрипт:
# wget http://people.debian.org/~bartm/flashplugin-nonfree/ia32-libs-workaround-499043-lenny.sh 
# dpkg -i ia32-libs-workaround-499043_0.0.1+lenny1_amd64.deb 


Установите данный пакет:
# wget http://people.debian.org/~baertm/flashplugin-nonfree/flashplugin-nonfree_10.1.82.76.1_amd64.deb 
# dpkg -i flashplugin-nonfree_10.1.82.76.1_amd64.deb 


Взято с wiki.debian.org/ru/FlashPlayer
Читать дальше