Proxmox 4.4 обновление до 5.0

Новые какието обновления и т.п. и вышел из беты. Стоит попробовать.
Гдето читал что 5 версия может не открывать старые версии контейнеров и виртуалок. может исправили. посмотрим.

Proxmox 4.4

Незнаю почему но сервер не хотел обновляться и выдавал ошибку DNS и пришлось прописать их руками.
Возможно по причине той сети где стоял сервер.

/etc/hosts
195.20.242.89 security.debian.org
212.224.123.70 download.proxmox.com
5.153.231.4 deb.debian.org
151.101.36.204 cdn-fastly.deb.debian.org
163.172.29.20 keys.gnupg.net
212.224.123.70 enterprise.proxmox.com
Читать дальше